Cannot login with github to forums anymore

Recently I am not been able to login into with my github login.
I get the following screen

I tried the following withou success:

  • tried to clean up the cookies on my browser
  • tried to revoke the access to rancher un github > settings > applications and start over, no luck
  • tried to login from different PCs, same issues

Any ideas what this can be caused by? I will do some more steps and report back if I manage to login again,

Now I am forced to use the google account, although I would like to use the previous github account as I have all the settings and history there. thanks for any tips.

We had enabled SSL, but forgot to update it for the GitHub Developer Application. I just updated it. You should have access now. I tested it with my own github account.

thank you @denise
i can confirm that the login with github now works … but … see image below

it says Rancher Forums by @deniseschannon would like permission to access your account … huh…
it should not be your personal account that ask permission to access my account I guess :wink:
it should be done via the Rancher github account … more generic, right?

I found the setting on the Rancher account. Yesterday was a temporary fix to get it working again. :slightly_smiling: