How to understand "pkgconfig()" error when installing rpm?

When I install “polkit-devel” package, it prompts:

linux-051b:/mnt/suse/x86_64 # rpm -ivh polkit-devel-0.112-2.189.x86_64.rpm
error: Failed dependencies:
pkgconfig(gio-2.0) >= 2.18 is needed by polkit-devel-0.112-2.189.x86_64
pkgconfig(glib-2.0) >= 2.18 is needed by polkit-devel-0.112-2.189.x86_64

How to understand “pkgconfig()” error? Thanks in advance!

This is the new form for rpm BuildRequires and Requires via using
pkg-config. If you use zypper rather than rpm, it will pull in all the
dependiencies required.

zypper in polkit-devel

Loading repository data...
Reading installed packages...
Resolving package dependencies...

The following 7 NEW packages are going to be installed:
glib2-devel libpcrecpp0 libpcreposix0 libstdc++-devel
libstdc++48-devel pcre-devel polkit-devel

Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 | GNOME 3.10.1 | 3.12.48-52.27-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!