Rancher Support for Win2019 / 1809 version


#1

Hi,

As Microsoft released the 2019 version and 1803 versions are incompatible with this version (1809): is there a way to add a windows 2019 worker node to a 2.1.1 cluster?

Thanks!


#2

… or with which version do you plan to support 1809 version (Windows Server 2019)?