Relax-and-Recover - Segmentation Fault

Hello Everybody,

we made our first footsteps with REAR (Relax-and-Recover 2.00). When generating a bootable ISO the ebiso generates a “Segmentation Fault” error message.

Even after upgrading rear and ebiso the newest releases the problem still occurs.:
ebiso 0.2.3
rear 2.00

2017-02-22 14:04:36 Including output/ISO/Linux-i386/
2017-02-22 14:04:37 Including output/ISO/Linux-i386/
2017-02-22 14:04:37 Starting ‘/usr/bin/ebiso’
2017-02-22 14:04:37 Making ISO image
2017-02-22 14:04:37 Including ISO UEFI boot (as triggered by USING_UEFI_BOOTLOADER=1)
/usr/share/rear/output/ISO/Linux-i386/ line 27: 9326 Segmentation fault $ISO_MKISOFS_BIN -R -o $ISO_DIR/$ISO_PREFIX.iso -e boot/efiboot.img .
2017-02-22 14:04:37 ERROR: Could not create ISO image (with /usr/bin/ebiso)
==== Stack trace ====

I’ve even tried to create the iso manually with ebiso… same error:

/tmp/bootdirfiles/backup # ebiso -R -o /tmp/bootable.iso -e backup/boot.img /tmp/bootdirfiles
Segmentation fault

My SLES release is 12 SP1!

Did anybody had a similar issue?

Hear You,

suggest you post this issue on

Regards, Tom