A good GroupWise day yesterday

For those of you who didn’t see this on Facebook, I post here just to show how
much I love working with GroupWise!

Yesterday I remotely upgraded 12 GroupWise servers from GW8 to GW2012 and
configured the POs for autoupdate, tested, upgraded a few clients and was done.
4-1/2 hours. Felt like I wasted time!! Could have been less if we had really
been in a hurry! Take that Exchange!


Danita
Novell Knowledge Partner
http://www.gethealthywithdanita.com

Bravo! Very impressive. And if it had been Exchange you would have
needed at least 3 dancing monkeys and a Microsoft certified monkey
Administrator, and that’s just for the catering!


JAMES GOSLING
www.jamesgosling.com’ (http://www.jamesgosling.com)
www.novellblog.com’ (http://www.novellblog.com)

jamesgosling’s Profile: http://forums.novell.com/member.php?userid=9688
View this thread: http://forums.novell.com/showthread.php?t=458859

On 8/11/2012 11:31 AM, DZanre wrote:[color=blue]

For those of you who didn’t see this on Facebook, I post here just to show how
much I love working with GroupWise!

Yesterday I remotely upgraded 12 GroupWise servers from GW8 to GW2012 and
configured the POs for autoupdate, tested, upgraded a few clients and was done.
4-1/2 hours. Felt like I wasted time!! Could have been less if we had really
been in a hurry! Take that Exchange!
[/color]

What OS(es)?

On Tue, 28 Aug 2012 18:51:08 +0000, Mary Wood wrote:
[color=blue]

On 8/11/2012 11:31 AM, DZanre wrote:[color=green]

For those of you who didn’t see this on Facebook, I post here just to
show how much I love working with GroupWise!

Yesterday I remotely upgraded 12 GroupWise servers from GW8 to GW2012
and configured the POs for autoupdate, tested, upgraded a few clients
and was done. 4-1/2 hours. Felt like I wasted time!! Could have been
less if we had really been in a hurry! Take that Exchange!

[/color]
What OS(es)?[/color]

OSX and Win 98

Mary Wood wrote:
[color=blue]

What OS(es)?[/color]

SLES 10/OES 2


Danita
Novell Knowledge Partner
http://www.gethealthywithdanita.com

On 31/08/2012 03:58, DZanre wrote:
[color=blue]

SLES 10/OES 2[/color]

Tut tut Danita you know better than that! Which versions of SLES10/OES2?
(OES2 SP0 is not supported on SLES10 SP0)

:wink:

Simon
Novell/SUSE/NetIQ Knowledge Partner


Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partner (TTP) program. See novell.com/ttp for more details.

Simon Flood wrote:
[color=blue]

Tut tut Danita you know better than that! Which versions of SLES10/OES2? (OES2
SP0 is not supported on SLES10 SP0)[/color]

It was SLES10 SP1 when we installed GW8 about 8 months ago. After I did the GW
upgrade, the IT gal was going around after me doing all of the OS patches :wink:
I’m not sure it really took her much longer to do that than it took me to do the
GW stuff.


Danita
Novell Knowledge Partner
http://www.gethealthywithdanita.com