CAAS for public cloud

Hello team, I tried to get suse caas image for openstack plateform which is SUSE-CaaS-Platform-3.0-KVM-and-Xen.x86_64-1.0.0-GM.qcow2 and SUSE-CaaS-Platform-3.0-OpenStack-Cloud.x86_64-1.0.0-GM.qcow2 but both of them does not seem to work and the flow in documentation is not very clear, I even tried heat template for complete setup but when I’m hitting admin public ip I am getting 503 error and when I checked container logs I received {“log”:"OpenStack Cloud Provider config file doesn’t exist
Team it would be really helpul if you could assist me and guide me what should I do to resolve it for suse caas3.


I have deferred your question to some SUSE colleagues.
They should reply to you soon.



tbaki’s Profile:
View this thread:

Dear Marco,

I would suggest that you open up a Service Request with SUSE Technical
Support. I assume you have active subscriptions for the CaaS Platform.
If that is the case, just open up the SR via the customer center
( and our technicians will be happy to assist with this
configuration issue.

Many thanks,



fhassel’s Profile:
View this thread: