Cannot start RancherVM in Rancher using the UI

I installed Rancher in a bare bone computer (part of a bare bone cluster) following the description from Quick Start. Then, I tried to run a Rancher VM, as described in the May 2015 Meetup video (49:28 minutes). The VM starts up fine but has no network connection (cannot resolve any site name). I copied every command exactly as described in the video. The log for the RancherVM container is:

12/7/2015 12:07:16 PM dnsmasq: bad IP address at line 6 of /etc/dnsmasq.conf
12/7/2015 12:07:16 PM VNC server will listen on Unix socket /ranchervm/vm/4959d74a1f4d9d4e2d802b697b963c2bb162fcb275b6921a77bf723088429548/vnc

However, if I use the command line:

sudo docker run -e "RANCHER_VM=true" --cap-add NET_ADMIN -v  /tmp/ranchervm:/ranchervm --device /dev/kvm:/dev/kvm --device /dev/net/tun:/dev/net/tun rancher/vm-ubuntu -m 1024m -smp 1

It works just fine. Notice that I’m not using the IP_PREFIX=10.42 command, if I include it the command gets an error (no container is created).
Any clue about what’s going on? I would like to be able to create RancherVMs using the UI.

Tried to use RancherVM with Rancher @RancherOS and running in that issue.

Anyone get console or ssh login working?