Command run for indefinite time

I am facing this issue with many commands, that after running the command it run for indefinite time without any output. Like here I have attached image of command run ‘rbd pool init rbd_pool’ as guided in the Lab Exercise. Initially I skip to next step leaving the terminal as it is to allow command to run., and run next command on another terminal. But now the number of such issue have been increase, there any many such command for which I am not getting any outputs few of them are…
ceph osd scrub osd.1
ceph pg scrub 8.1
ceph osd repair osd.1
ceph pg repair 8.1
ceph iostat
ceph telemetry status

I confirm this behaviour running command ceph osd pool autoscale-status, lab 3.1, task 3.1 and 3.2.
@Academy_Instructor , can you please help?

This is a symptom of a communication issue with the monitor nodes. Please try rebooting all 3 monitor nodes.

I have shutdown all 3 Mon node. Than start Mon1 1st, once CPU usage stabilize started Mon2 & Mon3. But still facing same issue. When I run ‘ceph dashboard ac-user-show’, it also got stuck.
Also in ‘ceph -s’ Cluster status is ‘HEALTH_ERR’, 1 auth entity have invalid capabilities.

I got this same error before “‘ceph -s’ Cluster status is ‘HEALTH_ERR’, 1 auth entity have invalid capabilities.”, due to my typo of “–cap ods”…

I am not really sure what is going on with your cluster at this point. It looks as though mons 2 and 3 are having an issue. I would try shutting down all 3 mons and restarting them.