Is rancher(dot)io offline?

I have a new RKE / Rancher cluster setup and everything seems to work, but when I attempt to look at the App Catalog, I see the following error message on all 3 catalogs:

Clone failed: Cloning into ‘management-state/catalog-cache/f341cfdfa521a9aa2b993cb34b26bb91b2d173ef1a7df8d41b8921b0e4f82788’… fatal: unable to access ‘https://git(dot)rancher(dot)io/helm3-charts/’: Could not resolve host: git(dot)rancher(dot)io : exit status 128

I’ve also tried enabling Monitoring on the cluster, but see the following error message on the main cluster screen:

CatalogTemplate(dot)management(dot)cattle(dot)io “cattle-global-data/system-library-rancher-monitoring” not found

When I attempt to browse to https://git(dot)rancher(dot)io/helm3-charts just on my laptop, I get a 404 error.

Is there something wrong on my side, or on the rancher(dot)io side?

(I’ve replaced most of the periods in this topic with (dot) to work around the 2 links per post for new users requirement.)

Thank you.

Could not resolve host means it can’t resolve to an address meaning DNS is broken in your cluster. DNS troubleshooting steps are described on, but as stated on there, it can also be an overlay network issue.

Validating the URL works can be done using git clone, which should work fine.

Thank you! I was able to track down the issue to my MikroTik router having a default “Max UDP Packet Size” of 4096. Lowering that to 512 solved the issue. (I found the solution at

Just sharing what happened with me.

I got the same error and message and solved open iptables. If @branin solution does not fits to you, try do this:

iptables -P INPUT ACCEPT

I recommend you to try this and check if works properly but knows that it’s not good do this in a production.