need php-devel package for leap 42

please guide me from where i can download the “php-devel 5.5” package for leap 42.3 as i can,t find it on the sites

Hi and welcome to the Forum :slight_smile:
Unfortunately this forum is for the enterprise version, the openSUSE community forum is over at https://forums.opensuse.org :wink:
Anyway for older unsupported release you need to look at the discontinued mirrors…
http://ftp5.gwdg.de/pub/opensuse/discontinued/update/leap/42.3/oss/x86_64/

@malcolmlewis i am not able to find the php-devel 5.5 in the link you have send me can u please help me in this regard to suggest with more mirrors or repositories it would be a great help to me.

Hi
It is there? It’s just php5-devel…
http://ftp5.gwdg.de/pub/opensuse/discontinued/update/leap/42.3/oss/x86_64/php5-devel-5.5.14-118.1.x86_64.rpm