PHP8 for SLES15

PHP8 unter Suse 15.3 - Server - Community Hilfe - Download Software - Tipps und Tricks has some information about PHP 8 for openSUSE.

Can we expect that we see the availability of PHP8 for SLES15 in the near future?

It is a requirement e.g. for new Typo3 versions (New System Requirements for Upcoming TYPO3 v12).

Just learned, that PHP8 is already available on SLES15 SP4

In SLES15 SP4 PHP 8 has replaced PHP 7, which has moved to the Legacy Module.
To install the package on your system, you need to activate this module:
SUSEConnect -p sle-module-web-scripting/15.4/x86_64