Receiving Message "*** No Repository Found"

Attempting to install zLinux from z/VM guest.
Using SMB to talk to installation DVD on my Windows-7 laptop.

Have the drive letter “D” as the share name and using “d:\boot\s390x” as the directory name. I also tried using “\boot\s390x”.

I get the message “*** No Repository Found”.

I assume I’m doing something incorrectly, but the install doc doesn’t give much information and assumes you have a knowledge that may or may not exist.

Has anyone else run into this issue?

BTW, I received the same message trying to use FTP.

Hi svellis,

while I’ve not yet had a chance to toy with z/VM Linux, the typical “” vs. “/” problem comes to mind: On Unix, “” is interpreted as an “escape character” to i.e. enter special characters. Have you tried using the Unix-typical path separator character “/” (forward slash) instead?

So the complete resource name, as seen from Linux, might be //yourlaptopname/D/boot/s390x. That’d be “yourlaptopname” as the host, “D” as the share and “/boot/s390x” as the directory name.