Set hostname in webhook for scale host

Hi everyone, I’m using Rancher 1.6.15 and now I’m configuring Rancher with Sysdig to trigger some webhook to autoscale some of my services and hosts, scale up and down services are working great, but now I’m trying the scale host webhook with Rancher and its work but I want to set the hostname when trigger the webhooks because now Rancher is setting the hostname and that way doesn’t works for me.

The format that I’m using to set the hostname of my hosts is:


Any ideas about how to resolve this issue ?