zypper updates

Today I keep getting this: (sles11.3 obviously)
zypper lu
Refreshing service ‘nu_novell_com’.
Retrieving repository ‘SLES11-SP3-Updates’ metadata [\]
Signature verification failed for file ‘repomd.xml’ from repository ‘SLES11-SP3-Updates’.
Warning: This might be caused by a malicious change in the file!
Continuing might be risky. Continue anyway? [yes/no] (no):

I’ve tried to remove all repos and re-register. I’ve tried to update --force. I’m not sure what else to do. Nor how to troubleshoot.

Where can I find the status of the repo servers?


I have asked my SUSE contacts if there are any known issues, with
mirrors etc. Stay tuned :wink:

Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-21-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!

I am getting the same issue after upgrading to SLES 11 SP#. Anyone know why this is happening?