Build Service SLES 11 SP 1

Hi,

formerly I built packages for SLES 11 SP 1 on build.opensuse.org. When there was a package available, but not for this version, I branched it und built it for SP 1 myself.

Now I cannot use SLES 11 SP 1 as a repo on build.opensuse.org anymore - I cannot select it anymore, while I still can build older packages with that.

Is there any way to still build new packages for SLES 11 SP 1 on build.opensuse.org?

Thanks!

On 11/12/2013 08:24, MoserHans wrote:
[color=blue]

formerly I built packages for SLES 11 SP 1 on build.opensuse.org. When
there was a package available, but not for this version, I branched it
und built it for SP 1 myself.

Now I cannot use SLES 11 SP 1 as a repo on build.opensuse.org anymore -
I cannot select it anymore, while I still can build older packages with
that.[/color]

I suspect this is as a result of OBS catching up with SLES11 SP1 going
out of General Support although the timing is odd given it’s possible
some customers may still be using SLES11 SP1 for a further 3 years under
Long Term Support.
[color=blue]

Is there any way to still build new packages for SLES 11 SP 1 on
build.opensuse.org?[/color]

I don’t believe there currently is but I’ll ask SUSE given the Long Term
Support possibility.

HTH.

Simon
SUSE Knowledge Partner


If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.

On 11/12/2013 08:24, MoserHans wrote:
[color=blue]

Is there any way to still build new packages for SLES 11 SP 1 on
build.opensuse.org?[/color]

Yes there is - when you go to Add repositories instead of ticking any of
those listed click the “pick one via advanced interface” link
(immediately under “Add Repositories to Project …” header). On the
“Advanced Search for Build Targets” page type “SUSE” (all uppercase) in
the Project field at which point you should get a list appear from which
you can choose “SUSE:SLE-11:SP1” (with “SUSE:SLE-11:SP1:Update” also
available).

HTH.

Simon
SUSE Knowledge Partner


If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.

Thanks!

I just aked this question on the openbuild-service IRC channel and got the same answer.
Have you been there too? :slight_smile:

I already got my packages built - ansible 1.4.1. OpenSuSE Build Service is great!
If you need something, try it out.

On 12/12/2013 16:14, MoserHans wrote:
[color=blue]

I just aked this question on the openbuild-service IRC channel and got
the same answer.
Have you been there too? :)[/color]

No, I have other contacts.
[color=blue]

I already got my packages built - ansible 1.4.1. OpenSuSE Build Service
is great!
If you need something, try it out.[/color]

Already have - nfdump & freeradius-server for SLES11 SP2 & SP3 (though
the latter needs fixing).

Regards.

Simon
SUSE Knowledge Partner


If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.