default user on logon screen

on SLES 12… during install it creates a local userID…
once logged on, I edit the system userID ‘oracle’ and start using it…
but the local userID created during the install is always the one listed on the logon screen, how do I get the system user: ‘oracle’ to be the userid defaulted on the logon screen…

You should be able to do this via /etc/gdm/custom.conf in the [greeter]

More information here;

Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.28-4-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!

You should be able to do this via /etc/gdm/custom.conf in the [greeter]

I tried:

but the logon screen still just shows administrator…
it may have to do with “Any users with a user id less than 500 … are filtered out.”

I also tried:
still just shows administrator

(has a ‘not this user’ option underneath it, so I can log in as other users…)
I am on SLES 12.