Enable VNC Password Authentication

I would like to enable vnc password authentication for my SLED15 machine. I am logged in to this machine via terminal.

I referred to following link https://www.suse.com/support/kb/doc/?id=7004096 and have completed Step 1 but I am not able to follow through with Step 2.

I am facing following issues :-

Step 2 says to Open YaST. When I open yast from terminal. I see console panel, I see Network Services on left hand side but there is no Network Services (xinetd) to select. Couldn’t find xinetd in /etc folder as well. I see Remote Administration(VNC) on right hand side but if I select that option, I get following screen :-
┌Remote Administration Settings─sssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss┐
│( ) Allow Remote Administration With Session Management │
│(x) Allow Remote Administration Without Session Management │
│( ) Do Not Allow Remote Administration │
│ │
│[ ] Enable access using a web browser │

                                    ┌Firewall Settings for firewalld─dddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddddd┐
                                    │[ ] Open Port in Firewall  [Firewall Details...]                                                │
                                    │Firewall is disabled                                                                            │

There is no option to edit. Can you please let me know how to perform step 2 from linux terminal? Pl let me know if you need any info.