esx & tape drive

Anyone have any suggestions for getting a quantum superloader LTO3
drive to work on an esx 5.1 host?

I changed the settings on the adaptec aha-29320ALP card to use
multi-lun for the scsi address of the tape device.

When scanning that device in vsphere, I see two paths, one active:


and one dead:


I’ve been looking at documents & trying different things most of the
day & cannot seem to get this working.

Anyone willing to help that has run into something similar & got it
working? I’d be most appreciative.


Is it not the same trick you needed to do in 4.x?

Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:

Anders Gustafsson sounds like they ‘said’:

Is it not the same trick you needed to do in 4.x?[/color]

So my response to Anders’s comment is…

I can’t get the 2nd command to work, when I try it (changing values for
my system or not), I get:

-sh: syntax error: unexpected “(”

Just for grins, I tried copying it from the web page, pasting it, and
running as is, still get that error…

It shouldn’t be this @#$%ing difficult to swap a tape drive.