Etcd issue while deploying k8s cluster using rkr

Hi I have a 15 node cluster in prod and I am trying to replicate the same in the Dr cluster and all k8s ports are opened and all prechecks are done while doing rke up it is throwing etcd ports are connecting with all control planes with ports 2379 and 2380 please help me out.

First things first, I would recommand using RKE2 instead of RKE1.

Also, can you share the full output of rke up ?

Hi it’s resolved now I have used --disable-portcheck.