Evaluation Copy - default organization and deleted organization

Hi all,
I’m a technical manager in the search of a Linux distro to use as main workstation.
I’ve downloaded a free evaulation copy and the system created for me a new organization that I named “—” because I didn’t know how to name that.
After that I tried to rename the organization, but couldn’t.
I used the SLED copy for a while after registering in the default organizazion and it was all nice and easy.
Then I returned to the organization management and I thought I would be able to create another organization, so I deleted the default. The system allowed me to do that, but I remained without and organization and without the capability to create a new one.
So I think that my evaluation subscription is gone and I’m not be able to create another.
I’ve searched in the help section, but I didn’t find anything useful.
There is a way for me to create a new organization and to recover my free subscription?

Thank you in advance.

Bonus question: how many SLED can I use with a SLED annual subscription? I have 4 PCs at home and it would me nice to not have for 4 subscriptions.

@“Stefano Cerruti” Hi and welcome to the Forum :slight_smile:
You would need to contact SUSE Support direct to sort that out: https://scc.suse.com/support

Yes, you would need four subscriptions, however you may be interested in the Community release openSUSE (Leap 15.2)? https://software.opensuse.org/ and the Forum at https://forums.opensuse.org/

@malcolmlewis Hi, thank you for the answer.
I can’t contact support because that specific link is redirecting to:
“Your account is not affiliated with an organization
Select one of the following options to create or connect to an organization:
Join an existing organization by entering a Registration Code
Ask an admin of an organization for an invitation”
So I’m stuck.
I’m coming from OpenSUSE, but it doesn’t support my CPU well… after a while I get an EDAC amd64: Error: F0 not found…
I’ve searched on the web and it seems that the new Ryzen 5 have this issue and my 5950 is in the list.
I’m downloading Tumbleweed right now and I’ll give it a try.
SLED was rock solid and I started to use it to work for small things, too bad for the subscription and too bad that I’ll have to pay for EVERY system.
I’ll think about that.

Thank you :slight_smile:

@“Stefano Cerruti” Hi, well Leap/SLE should be working as many fixes have been backported for the up and coming SLE/Leap 15.3. You can always run with a later kernel from the likes of Stable.

See Takashi Iwai post: https://lists.opensuse.org/archives/list/factory@lists.opensuse.org/thread/K2MPSGNR5PCZS3O6VLP3B7ORPZYJYOJX/#SECRWKUTFITV5IN6CCKJHLP6DB6ERJPJ

Perhaps consider joining the Beta testing which starts around the end of this month.

Yes, I run Tumbleweed as well, been rock solid so far, but I have older hardware (but four graphics cards for testing…). SLED runs great on my HP AMD laptops, but they have older gpu’s (GCN 2.0 and 3.0).

I’m not a Linux expert by any means and I have not the time to invest into digging in fixes etc.
I tried Tumbleweed but had a problem with VMworkstation, for somewhat reason the kernel config didn’t persist after reboot.
I tried to update the SUSE Leap 15.2 kernel, but it broke and wasn’t able to run anythig… during the first boot of the new kernel it asked me to register some OBS keys, I didn’t know them and afterwards I couldn’t re-register the again ( and I also don’t know how to get them).
Are all issues I could investigate, but I don’t want to… I need an OS that works out of the box.
I installed KDE Neon based on Ubuntu and it’s up and running without an issue.
I’ll wait OpenSUSE stable 15.3 release to try again… if that will not work I’ll just use Ubuntu.