Ghosting a Dell latitude E6410

Hello everyone…

First of all my apologies if this is not the correct location to post

I have s Dell latitude E6420 that I been trying to ghost via pxe but
I get “Cannot find the zenwoks repository activating manual setup

I am running zenworks 7 with oes2
Novell Open Enterprise Server 2.0.3 (x86_64)
VERSION = 2.0.3

what is the lastest version of the ZENworks Imaging Driver Update that
I need to download to ghost successfully.
A link would be very helpful.


ace_of_whitestar1’s Profile:
View this thread:

If you’ve already tried the june 2011 update for ZFD7 and it hasn’t
worked you will need to try one of the newer ones from ZCM

I’ve used ZCM imaging engines with ZFD7 before and had no issues, but
am certain it wouldn’t be an officially supported scenario and i’m not
sure if anything to do with the image safe data would get messed up or

If possible you should be looking at changing over to ZCM at some stage
if you are going to be dealing with newer hardware more often


gleach1’s Profile:
View this thread:

On 11/10/2012 22:56, ace of whitestar1 wrote:

First of all my apologies if this is not the correct location to post

It isn’t simply because this isn’t a support forum.

If you want ZENworks 7 imaging (on OES Linux) support you should repost
your question @


Novell/SUSE/NetIQ Knowledge Partner

Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partner (TTP) program. See for more details.