How to set allowUiUpdates to true for grafana dashboads in rancher

Hi! I added custom metrics to Prometheus and would like to see it under workload metrics Grafana for specific project. I logged in to Grafana(Rancher) and tried to add panel with custom metrics, but it won’t allow me to save it. Solution says I need to set allowUiUpdates to true. I couldn’t locate conf file with that option. Please help