Lab 5.1. - "Server1" VM fails to start with KVM error message: "Error starting domain"

Hi everyone,

I’ve been following this SUSE Academy SLE301v15 course, including the Labs, for the last few weeks, and everything was working well (including the Lab Environment) … that was, until today (6th June 2020).

Today, I’ve watched the first few videos for Module 5 ("Week Three - Advanced Networking "). I’m now in the “Lab 5.1 - Creating a Network Bridge Using Wicked (3 mins)”. The Lab environment loads successfully but, when I try to start / “power on” the “SLE301v15-server1” VM in the “Virtual Machine Manager”, I’m getting the following QEMU / KVM error message:

Error starting domain: unsupported configuration: Domain requires KVM, but it is not available. Check that virtualization is enabled in the host BIOS, and host configuration is setup to load the kvm modules.

Screenshot below:

KVM error message

Is this issue / problem just happening to me OR are other fellow students having the same problem?

Thanks in advance.

Ricardo Dias Marques

Hello Ricardo. I am sorry that you are experiencing these issues. I have not received any other reports about this. I would click on the Reset button to revert your VMs to their initial state. Please let me know if this works.

Hi @Academy_Instructor ,
Thanks for the reply. Per your suggestion, I clicked on the “Reset” button to revert the VMs in my Lab environment to their initial state. I confirm that, by doing that, I could again start the “Server1” VM (albeit reverted to its initial state). Thanks!

I am glad that it worked. Thank you for letting me know.

Good afternoon. I’m having this issue on my environment lab of SLE201v12 SUSE Linux Enterprise Server 12 Administration. I already reset the lab but the error still occurs. What could I do to fix it? Thanks in advance.

I did start the same SLES201v12 training and I have the same issue with server1. Reset, logout, poweroff, … none have worked.
It complains about “CPU is incompatible with host …”
How can I start the server1 ?

Actually found solution.
1.Open virt-manager
2.Go to parameters of VM
3.Go to cpu section
4.Check “Copy host CPU configuration” and click Apply