libreoffice security update failed

Hi all,
Whenever I have tried to install the security update for libreoffice, it display the following message,
“nothing provides libreoffice = needed by libreoffice-help-en-US-”

Can any one please help me to solve this issue.

Yep, same here.

[CODE]mine:~ # zypper up -y -l libreoffice-help-en-GB
Loading repository data…
Reading installed packages…
Resolving package dependencies…

Problem: nothing provides libreoffice = needed by libreoffice-help-en-GB-
Solution 1: do not install libreoffice-help-en-GB-
Solution 2: break libreoffice-help-en-GB- by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c): c

I just came to the forums to see if anyone else had mentioned it. I can’t find mention of the issue in the behind the scenes places I have access to, I’ll see if I can bring it to attention of relevant people.

Just a note to say this issue is apparently being looked at.

Hi mikewillis,
ok, hope suse will find a solution as early as possible

November 5. Still no solution on SLED11 SP2 32bit

Suse/Novell: Why am i paying for this “enterprise” distribution???

I’m getting the following error on my SLED system when I try to install the latest libreoffice patch on SLED 11 SP2 x64:
PackageKit Error dep-resolution-failed: libreoffice- requires libreoffice-icon-themes =, but this requirement cannot be provided

According to YaST the currently installed version is & the only other available version is from SLED11-SP2 updates

Nov-6, still now no solution for libreoffice,
few new update installed (zypper, perl-satsolver), but still now displaying same error message
Hope it will fix soon by SUSE Team

Word is this is fixed. Looks fixed to me. Give it a go.

Now it successfully updated.

Thanks to the SUSE Team