**Network is unreachable**

Network is unreachable

Hello Experts! - I am not!

Maybe you can help me
SUSE Enterprise Linux server 15 -SP-3
Logged in as root

I don’t know how this happen but I powered down my Server believing that I was not going to need it anymore due to the company taking everything to the cloud.
It turns out that that server has a lot of email history that they need now! (GroupWise email Server)

When I started the server back up I had NO connectivity.
Before you ask … Checked all connections and cables.

At the console if I type ping it returns Network is unreachable.

**===>>**After setting all of these in YAST and saving I still have NO ping. (See all setting in YAST at the bottom of the page)

At the console, I then tried this:
ip a add dev eth0

Now at the console I could ping the servers static address - Great!

Now I will add the Gateway
ip route add default via
It takes it no errors - Great

Now to bring the Interface up.
ip link set dev eth0 up

It takes it no errors - Great
I then try to ping Google ping
zero… Not so Great

NOTE: The Ethernet port left light is green but no blinking on the right
Okay I have tried a lot of other stuff, shed a few tears, losing my hair and my mind!!

Any help and advice would be much appreciated.

Thank You


YAST Network Setting

Global Setting
Wicked Service, Enable IPv6 (Checked), Hostname to send (AUTO) Change Default route via DHCP (checked)
Ethernet Connection X722 for 1GBE eth0
Configured with address (mail.domainname.com)
Static Hostname: mail.domainname.com
Set Hostname via DHCP = no
Use Default Policy
Name server 1 =
Name server 2 =
Domain search = domainname.com
Enable IPv4 Forwarding = checked
Routing Table
Destination = Default, Gateway =, Device = eth0