Patch Problems

Patching is always hit or miss, normally miss. When downloading from Novell I have tried different servers SLES10 and SLES11 and fired up a SMT server. Tried three different ISP’s in and outside of firewalls and still when downloading it stalls out and then may timeout.

Does anyone else have problems with patching stalling out?


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

  • Visit and search the knowledgebase and/or check all
    the other self support options and support programs available.
  • You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team