PV Size expansion on storage side not reflecting on OS.


We have been using SLES12 SP1 as a cluster servers in our environment.

One of our PV size is 1.6 TB and we have increased to 2 TB to address the disk space issue. After the expansion at Stroage level, the changes were detected only in multipath, but not getting detected on PVdisplay.

We also tried executing commands like dracut -f,pvresize and also rebooted our servers and its still not working. The changes were not detected at both the servers.

Please advise to resolve this issue.


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot…

Good luck!

Your SUSE Forums Team