Re: SLED 11 crashes after updates

Could please describe exactly what is you model, which video card you
use ?

I can ask my colleague to open a case (from HP).



marryz;2134530 Wrote:[color=blue]

I don’t know whether this is correct place for asking, but anyway I
can’t understand how official support center works. And previously I
want to excuse for my grammar, because English is not my native language
(and for many letters too))

The problem is next.
I bought notebook (HP Compaq 625) with pre-installed SLED 11 SP1. I
liked this OS (in fact I have OpenSuse installed at my stationary PC
:-)), but there are some troubles with software on it:-(
First time I updated all proposed by Yast and installed all that I need

  • and OS worked whole week before crash. But two days ago I installed
    some software and updated some proposed packages - and after that OS
    hadn’t started. In fact, it had - I saw green intro, but after that
    black display was instead of login form. And I wasn’t able to do
    anything except recovery factory system (I hasn’t done my point of
    recovering yet) - and I lost all my documents and all my weekly work. It
    was tragedy((

I had something like that with OpenSuse, but there I have some
“alternative” simple OS mode, by which I was able to enter and save my
documents before recovering. So, I decided that the problem was in my
experiments with software (it asked for changing vendor). And I started
from the begining - all updates, preferences, software, etc. But after
that (I install minimum of additional software!) problem was repeated!
О_о I recovered factory OS again((((( At this time I didn’t
install any software - I catched to perform updates only - and after
rebooting I had this problem again. And at this time I nearly understood
what causes that - some updates-packages with X11org or something like
that (graphical server, if I correcly understood). I have the analogical
problem with this X11 org on my stationary PC, where OpenSuse is
installed - but I didn’t remeber how I solved it((

The main question is - how to avoid it next time? Because I need
updates, I need software and I need video codecs for my notebook - and I
didn’t know what and how to install so that this problem was not
repeated again… I haven’t “administration skills” for understanding
“inner underground” and dependences((

And I want to ask - may I do something, maybe with partitions (I don’t
know whether this is correct word) - so that after recovering system my
documents in home folder would not be deleted?? I don’t want to do
backups of all my documents every hour in order to protect them. I want
that notebook as stable stationary work station.


  1. I have something strange with my touchpad - scroll on it doesn’t
    work periodically, and after rebooting begins to work again.
  2. What repo is “compatible” for SLED 11 SP1? I need additional,
    because default repos have no all software that I need. I tried Packman
    and from, but I am afraid of conflicts. What exactly can I
  3. What software and codecs should I install to have working
    video-player? First time I managed to see video by random installing all
    proposed - but I think where should be correct way))[/color]


Arnaudk93’s Profile:
View this thread:

Hm, I am not near the notebook right now, so I cannot said exactly.
I can re-type what is written at the site where I bought it:

AMD 2x 2.10 GHz
15,6" 1366x768
ATI Mobility Radeon HD 4200


marryz’s Profile:
View this thread: