SLES 11 QLE2360

I have a QLogic QLE2360 Fibre Channel HBA that i have installed in the system below:

SUSE Linux Enterprise Server 11 (x86_64)

SLES recognizes the adapter on boot and seems to load the qla2xxx driver however i am unable to find any devices. I have tried a full rescan of all scsi devices, I have installed the SANSurfer software which recognizes the QLE2360 however it keeps saying that there is no connection. The back of the card has 3 LEDs (green, amber, red) the green and red are solid which means: Power On (After Firmware Init and/or Loss). It is recognized as a scsi device and it appears in the system information, i have also updated the drivers from QLogic. I have exhausted all my searching for a solution. Can anyone give any insight as to what i am missing. I tried modprobing it, rebooting, but i am not sure whats going on.


Hi Mike,

how’s the adapter set up, loop-wise? What do the /sys entries tell about the link state? Do you have a zoned SAN behind the adapter, are all targets granting permission to your adapter WWPN to access the resources? What does the FC switch tell about the adapter/port, has your HBA logged in etc?