SLES12 Desktop Problems

I have tried setting the files properties under Gnome (right click file/properties), but every time I do this, it crashes Gnome. I have tried this also on a SLES12 vm (running under kvm), and get the same results. You can set the properties under a terminal prompt the old way, but I have had no luck under Gnome. Anyone else had this problem, or got ideas how to cure it.

Also, where is the settings for the Graphics Card and Monitor. it was easy in SLES11 under YAST, but there is only a monitor setting under 12 which does not give enough options and none for the graphics resolution.

Another point worth watching is that if you have a vm running under KVM on 12 and want to put it on 11 (or visa versa), you have to make major alterations in the xml file for it to work. Also note that 12 has moved the file locations and files names to different locations in that the xml file is in /etc/libvirt/qemu whereas the image is under /var/lib/libvirt/images and not stored in separate folders. This now is not so easy to back up a vm as it was in 11. I thought that 12 would be a major move forward, but what I have found up to now I would say a major move backward from SLES11 SP3.

No issues with changes permission in gnome via Nautilus?

That’s a change in xorg as there is no YaST tool (sax2) any more. You should be able to set the resolution via Settings->Displays and click on the display. Also check available resolutions via the xrandr command. It also may just be a limitation of the KVM graphics.

I moved my SUSE Manager VM from SLES 11 SP3 to SLES 12 without any issues, however I have all my files separate from the main filesystem and all together in it’s own image directory and just use that…

Thanks for getting back to me. I have tried Nautilus again (after putting on all the latest updates) and it now works as expected. The settings> displays only gives a limited selection (800 and 1024) so it looks like I need to use a digital monitor connection as opposed to analogue VGA to get other options.

Glad to hear that 11 to 12 for the vm’s works fine. However, make a vm in 12 and try going back:-- this is a totally different matter. (Got cacti working on a sles12 vm on our 12 test server and moved it to sles11sp3 production, where I had to manually edit the xml file to change and remove a lot of data. It seems that 12 gives a lot more information than 11 in the xml file).