SLES15 Iptable rule

Hello Forum Users,
I have installed SLES15SP1 .
Below rule in iptables is causing the slptool to fail in detecting the services of other hosts.
REJECT all – anywhere anywhere reject-with icmp-host-prohibited
I deleted it by using below command
iptables -D INPUT -j REJECT --reject-with icmp-host-prohibited
and slp started working with firewall enabled.
however when i reload the firewalld it again went back to original rule (REJECT)
how can i add this rule permanently so that even after reoading firewall it does not go back to default.

Use Yast2 - firewall (=> firewalld; not recommended) for firewal rulesets configuration or “do it your self” (recommended):

the link does not give a clear picture on how to make the change permanent .