SLES15-SP1: Installation of seccheck doesn't create cron entries

As written in Hardening Guide of SLES15-SP1 "},{“attributes”:{“link”:“https:\/\/\/sles\/15-SP1\/html\/SLES-all\/cha-security-protection.html#sec-sec-prot-general-seccheck”},“insert”:"https:\/\/\/sles\/15-SP1\/html\/SLES-all\/cha-security-protection.html#sec-sec-prot-general-seccheck "},{“insert”:"installation of seccheck is sufficient to create all cron entries.
After installation of seccheck neither a cron entry nor a systemD timer was created. Therefor no security check will run.
On SLES12-SP4 everything is fine: installation of seccheck creates \/etc\/cron.d\/seccheck and deinstallation of seccheck removes this cron file.
Of course I could just copy the cron entry from SLES12 but this is not the expectied behavior.
In file \/etc\/sysconfig\/seccheck: START_SECCHK=“yes”
Have I overlooked something or is this a bug?
Thanks for any hint.


What version of seccheck is installed? With version 3.0-10.3.1 for SLES 15 SP1 I see the timers and services in \/usr\/lib\/systemd\/system?
seccheck-autologout.service seccheck-daily.service seccheck-monthly.service seccheck-weekly.service
seccheck-autologout.timer   seccheck-daily.timer   seccheck-monthly.timer   seccheck-weekly.timer
Can you check with systemctl to see if they are enabled and started?
systemctl status seccheck-autologout.timer seccheck-daily.timer seccheck-monthly.timer seccheck-weekly.timer