solved: SLES 11 sp2 probing edd hang

The SLES 11 sp2 autoyast install reboots more than once. Although edd=off can be added to the initial pxelinux kernel command line, this parameter is not forwarded to the intermediate boots before the final system bring up. On a certain Dell 12G PowerEdge servers the system will hang when probing EDD during these intermediate reboots. The following workaround allows an autoyast based install to complete in this situation:


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team