Testinstallation on vSphere / vmware fusion / macbook

I am getting an error during provisioning:
Error setting machine configuration from flags provided: creation type clone needs a VM name to clone from, use --vmwarevsphere-clone-from; Timeout waiting for ssh key
in the Node tab. It is trying over and over again and fails during “saving”.

So what did I do:
I installed rancher on a Centos7 VM and it worked right out of the box - CHECK!
I installed vsphere inside VMWare Fusion - Web Control Panel works - CHECK!
In Rancher I added a new Cluster and tried to configure the template correctly. That seemed to work, since I get a lot of “green” boxes in the overview and rancher is obviously talking to vsphere.

But what about this “Timeout waiting for ssh key”
I cannot find a tutorial for vsphere.
What should actually happen? Will rancher create VMs for k8s master and worker nodes automatically?
Any ideas what I am missing?

Might it be, that I have to install k8s by myself on the VMs and then use that as a template?