Turkish Keybord Problem

I am using Linux Enterprise Desktop 11.
I want to change the Keyboard Language.but I cant Default is Turkey Alt Q` in Keyboard preferences but Keyboard language is not Turkey Alt Q

Can you help me please:)


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team