Warning!! Updated a 2008R2 VM running on XEN -lost BOOTMGR

I have a number of vm’s running under XEN on a SLES11 SP2, one of which is a Windows 2008R2 server. I have just run the latest windows updates on this server, and when I have rebooted this server, it fails to load with the message missing BOOTMGR. I have re-installed a backup image and tried it again with the same result!!

Anyone else had this problem or can offer any ideas on what is creating the problem, as I am tired of installing 200GB of server from tape. Note: this has worked flawlessly for a number of years.



Sorted. It was not the windows update causing this problem, though it looked like it at the time.

I had increased the size of the vm and inadvertently set the partition to active. It was this which caused the problem, and as I was getting disk space too small even after restoring the increased back up vm, I did the same thing again:- my fault entirely.

Please disregard this post.


Hi ChasR,

thank you for reporting back!