Warning when I start a rancher server

I create a new DB in mysql
and run
sudo docker run -d --restart=unless-stopped -p 8080:8080 rancher/server --db-host --db-port 3306 --db-user paul --db-pass paul --db-name rancher

and I see many the warning message. I realize the default environment is shown unhealthy after start. Why?

2017-09-14 17:14:47,173 WARN [main] [liquibase] modifyDataType will lose primary key/autoincrement/not null settings for mysql. Use and re-specify all configuration if this is the case

You can ignore this warning. It is generated by our library (liquibase) that does database modifications. It has no impact on Rancher. We should probably look into supressing/eliminating it as its just confusing.

The Default environment is unhealthy because it doesn’t have any hosts when Rancher first starts. So, it can’t deploy the infrastructure services we consider necessary for a healthy environment.