Containers Modules out of general service?


This morning one of my SLES 12 sp2 boxes reported that the Containers Modules was out of General Service, and would probably be getting no new patches? Is there and end of life listing for the Modules for SLES 12? I’ve tried searching for anything about this and not finding anything.


Not according too

Can you post the error you see?

Not according too

Can you post the error you see?[/QUOTE]

Here is what I’m seeing in a popup window from yast when I look for new patches ::

x│ These products have reached their end of general support │
x│ and thus do not provide new updates anymore. │
│ │
│ In case that your subscription contains extended support, │
│ please make sure that you have activated the extension. │
│ │
│ Contact us if you need further assistance. │
│ ┌───────────────────────────────────────────────────────────────┐ │
│ │Containers module

I wonder if it’s a bug with the zypper-lifecycle-plugin package… I’ve asked my SUSE Contacts to see why it’s reporting this, may take a few days since it’s the weekend…

Cool, thanks for looking into this.


[QUOTE=skunkboy;38668]Cool, thanks for looking into this.

Hi Matt
Can you please send an email to “Hans van den Heuvel” HvdHeuvel at suse dot com with your SCC account details and he can follow up direct with you on what maybe going wrong.

I have email him.


I’m getting the same error even after I migrated to sles 12 sp3.

Can you post what the solution was (or email me at ? THanks.

That was fixed for me in one of the standard patches I applied like two months ago. I don’t recall the patch number…


Hi and welcome to the Forum :slight_smile:
Can you check the following file for the date;


Please can you post the output from

rpm -q sle-module-containers-release