Increase Load Balancer timeouts


I’m currently facing a problem where some HTTP requests take more than 50seconds, and haproxy timeouts are configured this way:

    contimeout 5000                                                         
    clitimeout 50000                                                        
    srvtimeout 50000 

I’m wondering if there is any way to change those timeouts values in HAProxy?

Thanks for your help

You should be able to change the timeouts after custom parameters are enabled. You could add comments in the issue to specify these values to see if they would be included.