Initial install boot issue.


I am very new to SUSE so forgive me if my information seems a bit patchy. Please ask for more information if required and I will do my best to provide it.

I am trying to install SUSE LES V11 SP3 x86_64 onto a virtual machine through Red Hat Virtualisation Manager.
I have mounted the iso file for it to our Red Hat Enterprise Virtualisation Manager; I have set initial boot to CD-ROM as I would with any other iso image and am able to select the iso image from the ‘attach a CD’ option.
Everything seems fine until I try to launch the VM through VNC. I input the IP:Port and the randomly generated password but instead of connecting to the install screen for SUSE it simply generates a QEMU window that says ‘Booting from local disk…’ and nothing more. I am unable to type any command into this window and all I can do is close it.

I really hope someone can help.

I have solved the issue. Thanks anyway

Hi iand44,

may I ask you to be a bit more verbose? There are a set of probable causes (i.e. to much time between VM startup and VNC access, so that the loader already commenced to the default action - boot from local disk), so giving at least a hint at what it was in your case and how you solved it might help others when they find your question and answer in a future query…