Installation problems galore

Hi. Yesterday I downloaded Enterprise 15 DVD1 and DVD2 and ran an install on my laptop booting through the DVD. I managed to partition the Windows drive and so far it was smooth. Installation took place subsequently. I used DVD1 to do so. Subsequently it went into the command prompt and not a GUI. I logged in using the user details I registered while installation. However, i have no idea how to get the GUI to start up. I went back to boot and tried to restart using my DVD but the DVD option for booting was no longer available! Now i fortunately still have my windows partition and its working, but I have no understanding of how to complete the Suse installation to get the GUI to work and I dont know how to get my DVD to be bootable again.
Totally Stumped! Please advise as i’m a total novice and was keen to get out from Microsoft and try out linux for the first time…! Would love to use it if it works!

ok I think the problem was that I didnt complete the registration during the installation so probably the system went into the basic mode of installation. However, the problem now is - how do i complete the installation and get my dvd to boot up!

Since you specifically mentioned DVD1 and DVD2 in your original post I’m wondering whether you downloaded and are using just the Installer DVDs and thus have installed a minimal system. To install a more useful SLE15 system you either need to register the system during installation to get access to the online package repositories or will need the Installer and Packages DVD1 for an “offline” installation. Note DVD2 is not normally used for SUSE Linux installs as it contains the source packages.


Thanks for your feedback. yes, i tried it on another laptop and finally managed to go through network setup and complete the registration. That worked! However, i’m still stumped with further challenges. Through YAST it is able to detect my printer (HP MFP 1136 MFP) and Scansnap Fujitsu scanner. However, i am unable to get them to install. For the printer it finds the driver and all, but eventually it says - needs propreitory plugin. For the Scanner…it doesnt give me anything more to work on. Do advise how to go about this ! thanks!

You need to run hp-plugin command as your user and once downloaded/installed (as root user) then re-run hp-setup as root user and it should add and finish. For the scanner, not sure, is it visible in hrdware info?