Not able to run the rpcbind service in order to mount NFS share

Summary: How do I enable the rpcbind service on RancherOS?

I previously posted this in the Rancher 2.x forum but now realize that it is a RancherOS issue.

Essentially I’m not able to mount an NFS share because NFSv2 and v3 requires the rpcbind service. If I run
sudo mount -t nfs testmnt

I get this error:
mount.nfs: rpc.statd is not running but is required for remote locking. mount.nfs: Either use '-o nolock' to keep locks local, or start statd

(note that using the -o nolock option does work and the NFS share will mount correctly but this is not the proper way to do it.)

The proper solution is to run the rpcbind service.

On RancherOS, I believe this is done be enabling services which I have tried:
sudo ros service enable kernel-extras
sudo ros service enable kernel-headers
sudo ros service enable kernel-headers-system-docker
sudo ros service enable volume-nfs
sudo ros service enable volume-cifs

but I still get the same error. On another OS I would simply runs something like systemctl enable rpcbind and that would be the end of it, but I can’t figure out how to do this on RancherOS.

The NFS docs say that NFSv4 does not need this so maybe at some point in the future that will be usable, but for now there should be a way to load the rpcbind service.

RancherOS 1.5.4