Offline Upgrade to SLES 15sp4

I am testing an offline upgrade from SLES 12 sp5 to SLES 15 sp4.
I am able to connect to the .iso. However, into the upgrade the network configuration is lost, and I have to reconfigure the IP Address, DNS information and gateway.
After selecting the partition to upgrade I continuously receive the error, Network not configured. Do you want to configure now. I say yes and when it takes me back to the settings I just configured they are there. I can’t get past this error to proceed with the upgrade.
Any ideas?
Thank you!

Solved. It somehow disconnected in VM settings.

Now, when connecting to the registration server it times out.

After I cancel out a few time I receive the error "No migration product found etc … The current server is register as a sles 12 sp5 server.

What is odd is as soon as I start the upgrade the IP address is no longer visible in vsphere.

Sheesh … any ideas?

When I took part in a similar offline upgrade, we also had to write down the network configuration before we started, and enter it manually during the upgrade, as you describe.
Being current before starting with f.ex. zypper patch is recommended.
Offline guide : SLES 15 SP4 | Upgrade Guide

Perhaps this option would benefit if there are networking issues during the offline upgrade phase :

  1. Optional: To force the installer to only install packages from the DVD and not from network sources, add the boot option media_upgrade=1.

Rgds, Eirikur.

This is not relevant. Please read my ticket issue again.

Please accept my apology for the other response. I was working in Teams and accidently, I don’t know how, typed into this forum. Sheesh …

media_upgrade=1 worked! A lot of post configuration which I am still working on.

Thank you again for your response!