SOC8 - Volume "Manage Attachments" option is missing in GUI


In SOC8 i am finding that volume “Manage Attachments” option is not appearing in GUI. Even though i have granted cinder-admin role to the user/project, but still GUI-Horizon is not showing “Manage Attachments” option. I am not finding any other option in GUI to do the tasks like attaching a detaching a volume from instance.

Can anyone share me the information about how we can add Volume “Manage Attachments” in GUI.

Thanks & Regards,
Shashi Kanth.


are you running SOC 8 with CLM or Crowbar?

Have you applied all of the current updates? Can you do attachments from the CLI? Are you logging on to Horizon as a tenant admin?

SOC 8 with CLM.

I have not yet applied any updates. From CLI i can able to do attachments. I tried with both admin and as other users, from GUI i found “Manage Attachments” option is missing.

I would suggest applying updates as I think this issue has been resolved.

Perhaps in

Thank you.

After applying the latest updates, this issue is solved.