SUSE Manager RHEL8 error while adding a system

I am trying to add a RHEL 8 Server to SUSE Manager and while i Adding the system i get this error

Error: Unable to download file!

can some one point me to what did i do wrong here

Have you configured SUSE Manager for RHEL 8 and created the bootstrap repository?

1 Like

I have added the RHEL and Liberty 8 Base product from the SUSE Manager and found out following things

Product I used

Screenshot 2024-03-25 091744

I created a activation key with that and when I tried to add a rhel8 system to SUMA it alert this error saying cannot download that file so I check that directories manually and found out that directory does not exist I tried this with rhel7 and it works fine

Which version of SUSE Manager are you using?

suse manager version 4.3.11

So have you run the mgr-create-bootstrap-repo command?

Presumably you’ve seen Red Hat Client Registration :: SUSE Manager Documentation which addresses registering RHEL clients to your SUSE Manager using either CDN or RHUI method?