the module inst_root does not work error after installation

Dear Friends,

I am new to SLES10. I am trying to install SLES10 SP2 x86 in a VM
After installing all the 4 CDs, at the time of root password creation, I got the error “The module inst_root does not work”.

According this post, I checked checksum of all downloaded ISOs. No ISO is corrupt.
SLES-10-SP2-CD-i386-GM-CD1.iso f6487715d7bbc9d60e56d4326d0f47a6
SLES-10-SP2-CD-i386-GM-CD2.iso 90f613be17883254f1f88f19e2f01355
SLES-10-SP2-CD-i386-GM-CD3.iso af0f37c4e64e7485ede4b3d5618d515d
SLES-10-SP2-CD-i386-GM-CD4.iso 810e4bff0f1539829348a2a1dc1a48fc

I tried installing 3 times and got the same error everytime.

Can you please help me how to resolve this issue? Why is this problem happening consistently everytime?

Thanks and Regards


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team