Allow-privileged flag - how to add?

Hi all,
Looking for a bit of help here. I’m trying to get the DigitalOcean CSI driver (https://github.com/digitalocean/csi-digitalocean) working.

One of it’s instructions says " --allow-privileged flag must be set to true for both the API server and the kubelet"

Any ideas on how I can do this?

Regards,
Andy

1 Like