Dec OES patch

So I see the December scheduled OES patch is out. Tried installing it
on a test box I have, I get a “Wrong Digest” warning, due to a
different checksum than expected during the download.

Anyone else see this? Is Novell aware of the issue?

I’ve seen stuff like this before and find out Novell pulled the problem
patch and put it out there again, so I’m not installing it until this
issue is cleared up.


Novell is aware of this, yes. I do not know anything else regarding an
ETA for a fix, but engineering found out yesterday/eary-today so they
should be on it. If it’s like other times that I have seen this, it has
been a problem with a corrupt file (thus the digest mismatch) requiring an
update to CDN, which takes time to propagate everywhere of course.

When I hear more I’ll update this thread.

Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below…

ab sounds like they ‘said’:

When I hear more I’ll update this thread.[/color]

So my response to ab’s comment is…

Thanks for the info.


Hi *,

as this is an OES issue, using the OES forums to track this in a single spot might be a good idea:


So I tried the Dec 2014 oes11sp2 patch on my test server this
afternoon, and it went through without a hitch.