Elantech Touchpad (not working scroll or tapping)

Well as the title say, in SLED 11 SP3 is working extremely good, i love it!.
but the touchpad doesnt work fully.
i want the scroll and the tapping : ( !!!

Thank you, anyway.


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team

What graphics card do you have? Have you tried the sax2 command to
configure your touchpad?

hwinfo --gfxcard

You need to know the graphics driver in use when re-configuring the
xorg.conf file via this tool.

Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-7-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!

Excuse me for the terrible delay.
Hope helps.

hwinfo --gfxcard

09: PCI 02.0: 0300 VGA compatible controller (VGA)
[Created at pci.323]
UDI: /org/freedesktop/Hal/devices/pci_8086_106
Unique ID: _Znp.Y9AXSxcSn_7
SysFS ID: /devices/pci0000:00/0000:00:02.0
SysFS BusID: 0000:00:02.0
Hardware Class: graphics card
Model: “Intel HD Graphics”
Vendor: pci 0x8086 “Intel Corporation”
Device: pci 0x0106 “HD Graphics”
SubVendor: pci 0x144d “Samsung Electronics Co Ltd”
SubDevice: pci 0xc606
Revision: 0x09
Driver: “i915”
Driver Modules: “drm”
Memory Range: 0x90000000-0x903fffff (rw,non-prefetchable)
Memory Range: 0x80000000-0x8fffffff (ro,non-prefetchable)
I/O Ports: 0x3000-0x303f (rw)
IRQ: 41 (11772 events)
I/O Ports: 0x3c0-0x3df (rw)
Module Alias: “pci:v00008086d00000106sv0000144Dsd0000C606bc03sc00i00”
Driver Info #0:
XFree86 v4 Server Module: intel
Driver Info #1:
XFree86 v4 Server Module: intel
3D Support: yes
Config Status: cfg=no, avail=yes, need=no, active=unknown

Primary display adapter: #9

Oh by the way, sax2 doesnt help me at all!! i already tried that.

So the synaptics driver is installed? Have you looked at the touchpan settings with gconf-editor?

Actually the tapping function just worked the other day, and i didnt do anything about that.
But the Scroll function is enabled as an integer, 1 is for activated, but thats not true cause i cant scroll down when needed.