How can support chinese word in rancher ssh terminal?

in v1.1.12, rancher terminal will be hang when input chinese word .
in v1.4.1, rancher terminal forbbide to inpu chinese word.

thanks. - Open issue referencing this bug

1 Like

Steps to enable in terminal:

  1. apt-get update
  2. install language-pack-zh-hans
  3. locale -a
  4. echo export LC_ALL=‘zh_CN.utf8’ >> ~/.bashrc
  5. source ~/.bashrc
  6. echo ‘hello’ > 中文.log
  7. ls
1 Like